<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":399,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81713928-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>HoyaReport.com  -  Multiple sources:  Derrickson is gone</title>
<meta content='HoyaReport.com  -  Multiple sources:  Derrickson is gone' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="TdLdtCp46uFmTCA2wOtMlcqyzFIK1MNd7K9k+XEILdsHVVdTeKt1ez1GYF3S4EVltftg63Ezi1ovHXTJaSDr+g==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://georgetown.rivals.com/news/multiple-sources-derrickson-is-gone' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/egyifjgm7hq0xmkpmz2s' property='og:image'>
<meta content='Rumors have circulated for days that Marcus Derrickson is leaving for pro ball.  It could very well be accurate. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-09 11:41:50 -0500' property='article:published_time'>
<meta content='2018-04-09 11:41:51 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Marcus Derrickson' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "georgetown.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='georgetown contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .georgetown #programming > h1 {
      background-color: #003366 !important; } }
  .georgetown > header .notification-link .count-container {
    background-color: #003366 !important; }
  .georgetown > header .wrapper-container {
    background-color: #003366 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .georgetown > header .wrapper-container {
        border-bottom: 5px solid #867366 !important; } }
  .georgetown > header .invalid-email-banner {
    background-color: #003366;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .georgetown > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .georgetown > header .invalid-email-banner a:hover {
      color: #867366; }
  @media screen and (max-width: 767px) {
    .georgetown > header .mobile-header {
      background-color: #867366 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .georgetown > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .georgetown > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .georgetown > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .georgetown > header .nav-row > ul,
    .georgetown > header .third-nav {
      background-color: white !important; }
    .georgetown > header .dropdown-toggle > i.fa {
      color: #003366 !important; } }
  .georgetown > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #003366; }
  
  .site-primary-font-color {
    color: #003366; }
  
  .site-primary-background-color {
    background-color: #003366; }
  
  .site-secondary-font-color {
    color: #867366; }
  
  .site-secondary-background-color {
    background-color: #867366; }
  
  :root {
    --outbrain-primary-color: #003366;
    --outbrain-secondary-color: #867366; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Georgetown" class="school-header" href="//georgetown.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/tsicv3adlg79c9efsuv2" alt="Tsicv3adlg79c9efsuv2" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//georgetown.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;georgetown&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//georgetown.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;georgetown&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733098,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Multiple sources:  Derrickson is gone"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='HoyaNation' name='twitter:site'>
<meta content='Multiple sources:  Derrickson is gone' name='twitter:title'>
<meta content='Rumors have circulated for days that Marcus Derrickson is leaving for pro ball.  It could very well be accurate. ' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/egyifjgm7hq0xmkpmz2s' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1911655,"title":"Confirmed:  Akinjo on campus","slug":"confirmed-akinjo-on-campus","kind":"free","site_id":43,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-07T07:00:04.315-05:00","summary":"The Hoyas have a leg up on other James Akinjo suitors.  They are hosting him this weekend.  ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/confirmed-akinjo-on-campus","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1911444,"title":"Devonish to visit ","slug":"devonish-to-visit","kind":"premium","site_id":43,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-06T08:50:05.552-05:00","summary":"Per a source Class of 2018 guard Sherwyn Devonish is scheduled to visit Georgetown.  When is it planned \u0026 more are here.","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/devonish-to-visit","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1910463,"title":"Wood has schools wondering","slug":"wood-has-schools-wondering","kind":"free","site_id":43,"sport":"basketball","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-04-03T18:30:30.170-05:00","summary":"He&#x0027;s lining up with Team Thrill (UA) this year, and Elijah Wood is ready.  He raps HS, recruitment and more!  ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/wood-has-schools-wondering","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1909274,"title":"Devonish update","slug":"devonish-update","kind":"free","site_id":43,"sport":"basketball","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-03-30T08:52:10.009-05:00","summary":"What&#x0027;s the deal with Georgetown and 2018 PG Sherwyn Devonish?  We have the goods. ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/devonish-update","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1908748,"title":"Evans is flying high into Team Melo&#x0027;s season","slug":"evans-is-flying-high-into-team-melo-s-season","kind":"free","site_id":43,"sport":"basketball","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-03-28T17:37:49.514-05:00","summary":"Georgetown-recruited swingman Che Evans talked Hoyas, recruitment, development and more after a Team Melo practice.  ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/evans-is-flying-high-into-team-melo-s-season","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[{"id":4639,"url":"https://georgetown.forums.rivals.com/threads/che-evans.4860/","display_text":"More on Che Evans","content_id":1908748,"created_at":"2018-03-28T17:37:50.396-05:00","updated_at":"2018-03-28T17:37:50.396-05:00","setting_id":null,"ordinality":1}]},{"id":1908565,"title":"Team Melo&#x0027;s Murphy is ready for EYBL","slug":"team-melo-s-murphy-is-ready-for-eybl","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Video","live_at":"2018-03-28T09:56:47.370-05:00","summary":"Class of 2019 PF/C Jason Murphy is a 6&#x0027;8\", 215 pound paint patroller.  He discusses recruitment, development \u0026 EYBL. . ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/team-melo-s-murphy-is-ready-for-eybl","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[{"id":4630,"url":"https://georgetown.forums.rivals.com/threads/getting-few-hoya-looks.4859/","display_text":"More on Jason Murphy","content_id":1908565,"created_at":"2018-03-28T09:56:48.103-05:00","updated_at":"2018-03-28T09:56:48.103-05:00","setting_id":null,"ordinality":1}]},{"id":1907116,"title":"Looking at Akinjo","slug":"looking-at-akinjo","kind":"premium","site_id":43,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T10:23:07.079-05:00","summary":"Want to learn more about James Akinjo the player and his recruitment?  We have it.  ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/looking-at-akinjo","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1906077,"title":"Lack of \"finishing\" leads to end of the road for Hoyas","slug":"lack-of-finishing-leads-to-end-of-the-road-for-hoyas","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T16:00:26.217-05:00","summary":"Not capitalizing on chances led to end of Hoyas&#x0027; season, despite 33 points from Dionna White. .  ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/lack-of-finishing-leads-to-end-of-the-road-for-hoyas","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1905990,"title":"Akinjo gets visited","slug":"akinjo-gets-visited","kind":"free","site_id":43,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-20T12:33:27.575-05:00","summary":"Former 2018 UConn recruit James Akinjo got visited by HC Pat Ewing.  Learn about and discuss it here. ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/akinjo-gets-visited","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1905599,"title":"WBB moves on in postseason","slug":"wbb-moves-on-in-postseason","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T10:22:16.138-05:00","summary":"With one WNIT win under it&#x0027;s belt, G&#x0027;Town&#x0027;s WBB crew takes the court again tonight.  ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/wbb-moves-on-in-postseason","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1901874,"title":"Bad second half and squandered work leads to loss ","slug":"bad-second-half-and-squandered-work-leads-to-loss","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-07T21:43:19.572-06:00","summary":"Big games from Marcus Derrickson and Jessie Govan and a halftime lead were not enough for G&#x0027;Town. ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/bad-second-half-and-squandered-work-leads-to-loss","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[{"id":4280,"url":"https://georgetown.forums.rivals.com/threads/big-east-tourney-johnnies-thread-and-extras-here.4828/","display_text":"Premium Court discussion ","content_id":1901874,"created_at":"2018-03-07T21:43:20.263-06:00","updated_at":"2018-03-07T21:43:20.263-06:00","setting_id":null,"ordinality":1}]},{"id":1901633,"title":"First for Hoyas are Johnnies in BET","slug":"first-for-hoyas-are-johnnies-in-bet","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-07T09:47:17.398-06:00","summary":"The BIG EAST Tournament starts today, and Georgetown takes on St. John&#x0027;s.  Stats, tix and more are here! ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/first-for-hoyas-are-johnnies-in-bet","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1901240,"title":"Nova on the road postgame pressers","slug":"nova-on-the-road-postgame-pressers","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-06T08:42:59.879-06:00","summary":"See/hear what HC Pat Ewing, along with HC Jay Wright, Jalen Brunson \u0026 Mikal Bridges said after VU&#x0027;s dispatch of G&#x0027;Town. ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/nova-on-the-road-postgame-pressers","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[{"id":4257,"url":"https://georgetown.forums.rivals.com/threads/so-far-competing-hard-nova-thread.4820/","display_text":"Game discussion! ","content_id":1901240,"created_at":"2018-03-06T08:43:00.602-06:00","updated_at":"2018-03-06T08:43:00.602-06:00","setting_id":null,"ordinality":1}]},{"id":1900682,"title":"Press Release:  Tough time in Philly","slug":"press-release-tough-time-in-philly","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-04T17:49:49.768-06:00","summary":"Career high for Jessie Govan, another loss for Hoyas. ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/press-release-tough-time-in-philly","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[{"id":4230,"url":"https://georgetown.forums.rivals.com/threads/so-far-competing-hard-nova-thread.4820/","display_text":"Premium Court ","content_id":1900682,"created_at":"2018-03-04T17:49:50.449-06:00","updated_at":"2018-03-04T17:49:50.449-06:00","setting_id":null,"ordinality":1}]},{"id":1900169,"title":"Signature chance tomorrow ","slug":"signature-chance-tomorrow","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-02T21:36:04.444-06:00","summary":"The Hoyas and Jahvan Blair can make a statement and grab Big &#x0027;Mo tomorrow at VU.  Game info, tix and stats are here. ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/signature-chance-tomorrow","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1899187,"title":"This and That:  Marquette","slug":"this-and-that-marquette-7","kind":"premium","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-28T10:50:49.133-06:00","summary":"Improvement in Jamorko Pickett and other Hoyas, plus pick and pop are discussed during this version of This and That. ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/this-and-that-marquette-7","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[{"id":4145,"url":"https://georgetown.rivals.com/news/another-loss-that-shouldn-t-be","display_text":"Another loss that shouldn&#x0027;t be","content_id":1899187,"created_at":"2018-02-28T10:50:49.864-06:00","updated_at":"2018-02-28T10:50:49.864-06:00","setting_id":null,"ordinality":1},{"id":4146,"url":"https://georgetown.forums.rivals.com/threads/marquette-postgame-pressers.4813/","display_text":"Marquette postgame pressers","content_id":1899187,"created_at":"2018-02-28T10:50:49.866-06:00","updated_at":"2018-02-28T10:50:49.866-06:00","setting_id":null,"ordinality":2}]},{"id":1899115,"title":"Marquette postgame pressers","slug":"marquette-postgame-pressers","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-02-28T08:49:42.419-06:00","summary":"Jessie Govan, his coach Pat Ewing, and Marquette HC Steve Wojchiechowski all discussed the Hoyas&#x0027;s loss Monday. ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/marquette-postgame-pressers","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[{"id":4136,"url":"https://georgetown.rivals.com/news/another-loss-that-shouldn-t-be","display_text":"Another loss that shouldn&#x0027;t be","content_id":1899115,"created_at":"2018-02-28T08:49:43.080-06:00","updated_at":"2018-02-28T08:49:43.080-06:00","setting_id":null,"ordinality":1}]},{"id":1898759,"title":"Another loss that shouldn’t be","slug":"another-loss-that-shouldn-t-be","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-27T10:13:13.548-06:00","summary":"The Hoyas and Jonathan Mulmore feel, while again letting a game slip through their fingers. ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/another-loss-that-shouldn-t-be","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[{"id":4069,"url":"https://georgetown.forums.rivals.com/threads/marquette-in-game-chat.4812/","display_text":"Premium Court discussion ","content_id":1898759,"created_at":"2018-02-27T10:13:14.344-06:00","updated_at":"2018-02-27T10:13:14.344-06:00","setting_id":null,"ordinality":1}]},{"id":1898406,"title":"Golden Eagles fly into Hoya Land tonight","slug":"golden-eagles-fly-into-hoya-land-tonight","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-26T09:37:47.544-06:00","summary":"Jamorko Pickett and the Hoyas must contend with Marquette tonight.  Check out game info, stats, tix and more! ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/golden-eagles-fly-into-hoya-land-tonight","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1898130,"title":"Unable to snatch victory","slug":"unable-to-snatch-victory","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-25T12:31:50.874-06:00","summary":"The Hoyas could have defeated Providence, but didn&#x0027;t.  ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/unable-to-snatch-victory","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[{"id":4054,"url":"https://georgetown.forums.rivals.com/threads/providence-in-game-and-more.4807/","display_text":"In game chat","content_id":1898130,"created_at":"2018-02-25T12:31:51.494-06:00","updated_at":"2018-02-25T12:31:51.494-06:00","setting_id":null,"ordinality":1}]},{"id":1897823,"title":"Opportunity to get back","slug":"opportunity-to-get-back","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-24T07:05:42.892-06:00","summary":"Georgetown fell to Providence before.  Today, they can extract revenge.  Game info, stats, tix and more! ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/opportunity-to-get-back","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1897342,"title":"Xavier post game pressers","slug":"xavier-post-game-pressers","kind":"free","site_id":43,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-02-22T14:14:41.189-06:00","summary":"Digest video of HC Pat Ewing, HC Chris Mack \u0026 J.P. Macura speaking after last night&#x0027;s G&#x0027;Town loss to Xavier. ","deleted":false,"author_name":"Ron Bailey","author_title":"Publisher","permalink":"https://georgetown.rivals.com/news/xavier-post-game-pressers","site_name":"HoyaReport.com","type":"Content","programming":[],"associated_links":[{"id":3995,"url":"https://georgetown.rivals.com/news/hoyas-outplayed-by-xavier","display_text":"Hoyas \"outplayed\" by Xavier","content_id":1897342,"created_at":"2018-02-22T14:14:41.815-06:00","updated_at":"2018-02-22T14:14:41.815-06:00","setting_id":null,"ordinality":1}]}], nil, 43, nil, true); subdomain = &#x0027;georgetown&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #003366'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://georgetown.rivals.com/news/multiple-sources-derrickson-is-gone' background-color='#003366' base-api-url='https://georgetown.forums.rivals.com/' homepage='false' message-board-url='georgetown.forums.rivals.com' pub-ad='null' size='size' space-id='2022733098' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://georgetown.rivals.com/news/multiple-sources-derrickson-is-gone/printable' site-name='HoyaReport.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-09 11:41:50 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1912189/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Multiple sources:  Derrickson is gone</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/egyifjgm7hq0xmkpmz2s)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/egyifjgm7hq0xmkpmz2s" alt="Egyifjgm7hq0xmkpmz2s" />
</div>
<figcaption class='image-caption'>Marcus Derrickson was a force for G'Town last season. </figcaption>
<div class='image-credit'>Steven Thomas</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Ron Bailey
&bull;
</span>
<span class='type-sm'>HoyaReport.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>April 9, 2018</b> - Rumors have circulated for days, talk that has reportedly been confirmed by his Instagram account - G'Town junior forward <a href="https://n.rivals.com/content/prospects/2015/marcus-derrickson-1459">Marcus Derrickson</a> is believed to be heading pro. Per contacts and that IG posting, he will hire an agent, thereby removing any return to school. </p><p>A BIG EAST 2017-18 All League second team selection, Derrickson averaged 15.9 point per game last year, good for 12th in the league, while pulling down 8.1 rebounds eachg time out, the league's third highest total. </p><p>What's driving this decision? That and more are on<a href="https://georgetown.forums.rivals.com/threads/tried-holding-off-on-this.5988/"> Premium Court</a>. </p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://georgetown.rivals.com/news/multiple-sources-derrickson-is-gone/printable' site-name='HoyaReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":43,"legacy_id":1104,"name":"HoyaReport.com","friendly_name":"Georgetown","annual_discount":null,"subdomain":"georgetown","primary_color":"003366","secondary_color":"867366","font_color":"ffffff","short_name":"georgetown","maple_ncaaf_team_id":137,"maple_ncaaf_endpoint":"ncaaf/teams/ggk","maple_ncaab_team_id":229,"maple_ncaab_endpoint":"ncaab/teams/gae","maple_college_id":137,"google_analytics_id":"UA-81713928-1"}' twitter-feed='{"id":43,"site_id":43,"handle":"HoyaNation","list_name":"HoyaNation","created_at":"2016-02-01T12:24:53.515-06:00","updated_at":"2016-03-18T11:33:10.957-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://georgetown.rivals.com/news/multiple-sources-derrickson-is-gone/printable' site-name='HoyaReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733098', 'https://georgetown.rivals.com/news/multiple-sources-derrickson-is-gone');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Multiple sources:  Derrickson is gone";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://georgetown.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733098",
    c7: "https://georgetown.rivals.com/news/multiple-sources-derrickson-is-gone"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fgeorgetown.rivals.com%2Fnews%2Fmultiple-sources-derrickson-is-gone&c5=2022733098&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
